Duda Técnica CUBASE

Inicio Foros Off Topic Duda Técnica CUBASE

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #5228

    Muy buenas!

    Tengo una dudilla, digna de ignorante supino, pero bueno… estoy trabajando con Windows 7 SP1 (64bits) y tengo el Cubase 5 instalado. Funcionar, funciona, pero hay algún problemilla de incompatibilidad. La cuestión es que estoy pensando en actualizar al Cubase 6. La pregunta es: ¿los plugins que tengo instalados me los calza no? Eso me preocupa, pero no excesivamente… lo que sí me preocupa es si voy a poder abrir los proyectos que he venido haciendo hasta ahora con Cubase 5.

    Realmente sé que lo mejor es actualizar, pero no sé si esperar un poco a acabar algún proyecto antes de liarme con el tema, que me va a llevar unos días hasta que lo tenga todo operativo…

    Nada más, y como siempre, muchas gracias!

    #53147
    nqd
    Participante

    Cualquier Cubase abre los proyectos creados por sus versiones anteriores pero al loro, una vez lo modifiques (el proyecto) ya no podrás abrirlo nunca mas con las versiones previas de Cubase. Los plugings te los respeta siempre y cuando los tengas en una carpeta separada de las que usa Cubase, ya que al desinstalar borra sus carpetas, aunque si es una actualización no creo que borre nada pero… por si acaso

    #53148

    Lo primero, gracias nqd!
    Claro… el tema es que los plugins los tengo en la carpeta

    SteinbergCubase 5VST plugins

    con lo que se supone que me los follará todos… ¿nor? yo es que pensaba que tienen que ir ahí por webs, pero según he leido puedes instalar TODOS los plugins en una capeta externa, no?

    en fin… veré qué hago…

    #53149
    nqd
    Participante

    No creo que te los folle cuando se trata de actualizar. Otra cosa seria desinstalar e instalar otra versión pero si solo es una actualización…
    ademas siempre puedes hacer una copia de la carpeta por si acaso

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.